ACCEDI

Password dimenticata?

×
Seguici su Instagram Feed RSS Seguici su YouTube
Visualizzazione risultati da 1 a 7 su 7
Like Tree3Mi piace
  • 1 Intervento di Randy Mellons
  • 1 Intervento di Flou.
  • 1 Intervento di Folletta

Funzione SE foglio di calcolo (Excel o Calc)

  1. #1
    Little Spongy Folletta
    Donna 29 anni da Genova
    Iscrizione: 8/12/2007
    Messaggi: 14,178
    Piaciuto: 4003 volte

    Predefinito Funzione SE foglio di calcolo (Excel o Calc)

    Ragazzi sono un po' in crisi
    Ho un esercitazione di informatica da fare, praticamente è un registro di classe con voti divisi per quadrimestri, assenze, ecc..
    Nel primo foglio devo fare un riepilogo e tra le varie cose mi è richiesto di utilizzare la funzione SE in modo che, mettendo il nome di uno degli alunni in una specifica casella, in quella affianco mi esca se è stato promosso/bocciato/rimandato a seconda delle insuff che ha..
    Peccato che non ci è stato spiegato come si fa e sono bloccata.. Mi manca solo questo



    Sembro una ragazzina di dodici anni che non ha voglia di fare i compiti e chiede aiuto
    Ma capitemi è dalle 11 che sono al pc con un Excel aperto per finire sta cosa!

  2. # ADS
     

  3. #2
    Sei colori in cerca di autore Randy Mellons
    Uomo 121 anni
    Iscrizione: 6/2/2011
    Messaggi: 6,943
    Piaciuto: 5295 volte

    Predefinito

    Non è difficile, devi scrivere una cosa del genere

    =SE(caselladovepescareilnumeroinsufficenze>numero scelto per le insufficenze;"Promosso";"Bocciato")

    In numero scelto se ad esempio metti 2, un candidato con 3 insufficenze è bocciato, se metti uno o due è promosso
    A Folletta piace questo intervento

  4. #3
    Butterflies and Hurricanes Flou.
    Donna 30 anni da Como
    Iscrizione: 1/4/2006
    Messaggi: 19,786
    Piaciuto: 1511 volte

    Predefinito

    Ti dico quel che mi ricordo
    Nella cella in cui vuoi effettuare la funzione SE devi inserire la stringa =SE(numero cella che riporta il parametro per capire se é stato promosso o bocciato>valore per cui é stato promosso;"Promosso";"Bocciato")

    Per farti un'esempio, se l'alunno per essere bocciato deve avere 3 insufficienze, allora devi scrivere =SE(A3>3;"Bocciato";"Promosso").
    Spero di essere stata chiara, prova a fare un tentativo!
    A Folletta piace questo intervento

  5. #4
    Little Spongy Folletta
    Donna 29 anni da Genova
    Iscrizione: 8/12/2007
    Messaggi: 14,178
    Piaciuto: 4003 volte

    Predefinito

    Prima di tutto grazie a tutti e due!
    Almeno adesso la formula so come va fatta!
    Solo che non ho del tutto risolto il problema, vi spiego meglio facendo un esempio.
    Io in A7 ho una cella vuota dove mettere il nome dell'alunno e in B7 ho la funzione SE,
    l'esercizio chiede che cambiando il nome dell'alunno in A7 cambi anche il valore in B7.
    Però se io nella funzione metto, nel primo parametro un valore fisso riferito a uno degli studenti cambiando il nome non mi cambia il promosso/bocciato. In più la media dei voti annuali di ogni studente è in fogli diversi..
    Non so se mi sto spiegando!

  6. #5
    Sei colori in cerca di autore Randy Mellons
    Uomo 121 anni
    Iscrizione: 6/2/2011
    Messaggi: 6,943
    Piaciuto: 5295 volte

    Predefinito

    Non ho capito.

    Perché dovresti cambiare il nome dell'alunno?
    Cerca di mettere tutto su un foglio, perché se no non si può far nulla.

    Puoi copiarci il testo dell'esercizio così com'è scritto?

  7. #6
    Little Spongy Folletta
    Donna 29 anni da Genova
    Iscrizione: 8/12/2007
    Messaggi: 14,178
    Piaciuto: 4003 volte

    Predefinito

    Quote Originariamente inviata da Randy Mellons Visualizza il messaggio
    Non ho capito.

    Perché dovresti cambiare il nome dell'alunno?
    Cerca di mettere tutto su un foglio, perché se no non si può far nulla.

    Puoi copiarci il testo dell'esercizio così com'è scritto?
    @Randy Mellons, grazie lo stesso! Oggi sono riuscita a farmi aiutare dal docente!
    Alla fine dovevo fare una funzione Se concatenata!
    A Flou. piace questo intervento

  8. #7
    nadia94
    Utente bannato

    Predefinito

    non ci ho mai capito niente

Discussioni simili

  1. Fabrizio Moro - Ti amo anche se sei di Milano
    Da Swan nel forum Testi musicali
    Risposte: 1
    Ultimo messaggio: 21/5/2009, 18:41
  2. Se quella di prima faceva schifo questa è oscena
    Da Odi omnia res nel forum Barzellette e testi divertenti
    Risposte: 4
    Ultimo messaggio: 18/5/2008, 10:19
  3. SE. Aforismi di un cnico per gioco (?)
    Da gregnapola nel forum Barzellette e testi divertenti
    Risposte: 4
    Ultimo messaggio: 12/9/2007, 17:12
  4. Raf - Se passerai di qui
    Da sari nel forum Testi musicali
    Risposte: 0
    Ultimo messaggio: 5/6/2006, 10:18
  5. Risposte: 27
    Ultimo messaggio: 11/11/2005, 12:26

Tag per questa discussione