ACCEDI

Attendere, registrazione in corso...

Password dimenticata?

×

REGISTRATI

Registrati gratis su Fuoriditesta.it, il più grande sito umoristico italiano.

Attendere, registrazione in corso...

Iscriviti usando il tuo indirizzo e-mail

Hai già un account? Accedi al sito

×
Seguici su Instagram Feed RSS Seguici su YouTube
Visualizzazione risultati da 1 a 4 su 4
Like Tree3Mi piace
  • 1 Intervento di Mephist
  • 1 Intervento di eleo
  • 1 Intervento di OZU

Problema con skype

  1. #1
    FdT-dipendente Mephist
    Uomo da Trento
    Iscrizione: 28/7/2009
    Messaggi: 1,512
    Piaciuto: 350 volte

    Predefinito Problema con skype

    @OZU ha un problema con skype... l'installazione procede normale fino ad un certo punto dove gli compare un errore a fine installazione e gli spunta una finestrella con scritto:
    -------------------------------------------------------------------------
    Errore durante l'esecuzione
    eseguire il debug?

    riga:1
    Errore: 'SH.Feed.itemsCollection' è nullo o non è un oggetto

    |SI| |NO|
    -------------------------------------------------------------------------
    se metto NO non fa nulla
    se metto SI
    --------------------------------------------------------------------------
    MI spunta una finestra con scritto DEBUG JET

    Debunggger Disponibili

    esegui il debbugger selezionato

    |SI| |NO|
    ---------------------------------------------------------------------------
    se metto NO non fa nulla
    se metto SI
    spunta una finestra ke dice:
    -----------------------------------------------------------------------
    ESEGUI ISTRUZIONI RPC (REMOTE PROCEDURE CALL)

    PROCESSO:
    [1476] C:\Programmi\Skype\Phone\Skype.exe

    seleziona il tipo di programma da eseguire il debug:

    e c'e' la spunta su questo solo : Script

    VERRA ESEGUITO IL DEBUG SUI SEGUENTI PROGRAMMI:

    Script

    | OK | |SELEZIONA TUTTI|
    -------------------------------------------------------------------------
    se metto SELEZIONA TUTTI mi seleziona solo lo SCRIPT dove c'e' la spunta, non c'e' altre opzioni da selezionare.
    se metto su OK
    Mi spunta l'ultima finestra ke dice:
    ---------------------------------------------------------------------------
    MICROSOFT VISUAL STUDIO DEBBUGGER

    (IL simbolo del triangolino giallo con il punto esclamativo)



    errore di ru-time di microsoft JScript:'SH.feed.itemsCollection' è nullo o non è un oggetto


    | INTERROMPI | | CONTINUA |
    --------------------------------------------------------------------------
    se metto su continua mi apre le finestrelle sopra descritte
    se metto interrompi si kiude tutto e mi da la prima finestrella cioe' questa:
    -------------------------------------------------------------------------
    Errore durante l'esecuzione
    eseguire il debug?

    riga:1
    Errore: 'SH.Feed.itemsCollection' è nullo o non è un oggetto

    |SI| |NO|


    questo errore in pratica non gli fa inviare i caratteri quando vuole scrivere nella chat solo le faccine gliele invia. Per quanto riguarda tutte le altre funzionalità di skype sono attive e funzionano.
    Qualcuno di voi ha idea di come si possa risolvere il problema?
    A OZU piace questo intervento
    "Se vuoi essere positivo, perdi un elettrone!" cit. Ing

  2. # ADS
     

  3. #2
    eleo
    Utente cancellato

    Predefinito

    Cercando sul web ho trovato questo: Prova ad andare su strumenti, opzioni internet ,avanzate, e sotto la voce esplorazione metti una spunta sulla casella disattiva debug degli script.

    Magari funziona anche per te
    A OZU piace questo intervento

  4. #3
    OZU
    Matricola FdT OZU
    Uomo 36 anni
    Iscrizione: 17/9/2012
    Messaggi: 49
    Piaciuto: 22 volte

    Predefinito

    Provato @eleo pero' il problema persiste,che poi funziona tutto tranne la chat,che NON mi permette di inviare i messaggi,mentre le faccine le invia tranquillamente.
    Non so propio più a chi chiedere o dove andare a cercare la soluzione per questo problema..cmq grazie
    A eleo piace questo intervento

  5. #4
    OZU
    Matricola FdT OZU
    Uomo 36 anni
    Iscrizione: 17/9/2012
    Messaggi: 49
    Piaciuto: 22 volte

    Predefinito

    Risolto ho trovato e installato la versione 5.10 e per il momento funziona

Discussioni simili

  1. Problema con Dragon quest VIII
    Da Pyrox nel forum Videogiochi e trucchi
    Risposte: 2
    Ultimo messaggio: 4/10/2006, 17:29
  2. Problema con MSN
    Da lullaby. nel forum Internet e computer
    Risposte: 3
    Ultimo messaggio: 4/5/2006, 19:30
  3. Problema con i capelli
    Da Julia:p nel forum Bellezza e cosmesi
    Risposte: 11
    Ultimo messaggio: 19/4/2006, 13:13
  4. problema con una ragazza
    Da il principe nel forum Amore e amicizia
    Risposte: 5
    Ultimo messaggio: 18/1/2006, 23:00
  5. Problema con i miei genitori
    Da Alessia_Star nel forum Argomento libero
    Risposte: 40
    Ultimo messaggio: 20/3/2005, 20:27